Burp Suite User Forum

Login to post

Issues with Burp Suite and older iPhone after Macbook update to Big Sur

I've been using burp suite for several years on a 2013 Macbook Pro with several different iPhone models. Yesterday I upgraded the OS on my Macbook from High Sierra to Big Sur. Everything works as it did before the upgrade...

Last updated: May 03, 2021 03:55PM UTC | 3 Agent replies | 3 Community replies | Bug Reports

Burp suite community chromium not connect to internet with or without proxy

Hello, I regularly use the in built browser in burp suite however the browser is now refusing to connect to any webpage whether it is http/https. This was working several days ago however now it isn't. I thought it might...

Last updated: May 03, 2021 01:52PM UTC | 1 Agent replies | 0 Community replies | Bug Reports

mouse click ignored

Hello, I can't click any button, including installer; It seems like mouse click is ignored :( I'm using macOS high sierra, and burp professional version 2.1.03. Is there any solution for this? Thanks!

Last updated: Apr 30, 2021 02:29PM UTC | 5 Agent replies | 5 Community replies | Bug Reports

Project Files getting corrupted

The project files are getting corrupted if they're getting backed up on one-drive. I'm having to repair the file every time I open one.

Last updated: Apr 30, 2021 08:03AM UTC | 1 Agent replies | 0 Community replies | Bug Reports

Cannot read property 'site_tree' of undefined

I am encountering this error : Unable to load site tree : Cannot read property 'site_tree' of undefined Any pointer on where to look for the details and how to resolve this? Thanks, Bhuvana Venkatesh

Last updated: Apr 29, 2021 11:16AM UTC | 2 Agent replies | 0 Community replies | Bug Reports

Font issue - CJK characters are not rendered correctly

After googling, change the font to "DialogInput" (13pt) in User Options -> Display -> HTTP Message Display seems to fix this, partially. After changing the font, since there are many websites which do not use UTF-8 (eg....

Last updated: Apr 29, 2021 08:34AM UTC | 2 Agent replies | 2 Community replies | Bug Reports

Error Received fatal alert: no_application_protocol

Cant connect to the web application

Last updated: Apr 28, 2021 10:07AM UTC | 1 Agent replies | 0 Community replies | Bug Reports

No Text, at all, on Arch Linux

Hello there, so I recently installed Burpsuite , first through the Arch User Repository. I didn't have any text, the popups, the windows, the buttons, no text at all. Installing it through the .sh that is provided on...

Last updated: Apr 27, 2021 01:49PM UTC | 2 Agent replies | 2 Community replies | Bug Reports

Could not found any seed urls

I am trying to scan one website in burpsuit enterprise edition, and not able to do. It shows the error "Could not found any seed urls".

Last updated: Apr 26, 2021 02:36PM UTC | 1 Agent replies | 0 Community replies | Bug Reports

Access-Control-Allow-Origin header doesn't exist

Hi, I am currently learning about CORS. When I accessed the Lab and saw the response in Burb Suite, I have seen there was no Access-Control-Allow-Origin header. I kept going with the solution provided in Michael Sommer's...

Last updated: Apr 26, 2021 02:19PM UTC | 1 Agent replies | 0 Community replies | Bug Reports

Deadlock - Burp Suite Pro 2021.4.2

Hi, Occurred when switching tabs right after startup of a project. Application is frozen and requires restart. Can you please review? Thanks! ~~ Peter (@pmnh) Found one Java-level...

Last updated: Apr 26, 2021 12:46PM UTC | 3 Agent replies | 2 Community replies | Bug Reports

[Burp Professional v2021.3.3] Filter setting is not working right after relaunching Burp.

Hi. I'm using burp Professional v2021.3.3. I report a bug issue about the filter setting. Procedure is bellow: 1. Luanch Burp. 2. [Target > scope] Add a target URL. 3. [Proxy > HTTP proxy > filter setting] Turn on to...

Last updated: Apr 23, 2021 11:49AM UTC | 2 Agent replies | 0 Community replies | Bug Reports

Scope Bug

Description Show only in-scope items filter is not functional when opening a Burp project that already has the option enabled. The filter works correctly when re-applied manually. Version v2021.3.1 Reproduction...

Last updated: Apr 23, 2021 11:30AM UTC | 4 Agent replies | 2 Community replies | Bug Reports

Burp Suite Pro Update Deleted my project.

Twice now Burp Suite Pro Update has deleted project files after an update. Each time I was busy with a project when Burp requested a restart to apply an update. After restarting Burp my project file is missing from my...

Last updated: Apr 23, 2021 09:52AM UTC | 1 Agent replies | 0 Community replies | Bug Reports

OAUTH Lap Problem

Hello Guys, I'm experiencing a problem with OAUTH lap. In the first lap (Authentication bypass via OAuth implicit flow) when I'm trying to login using the social media, I'm getting this message: "We are now redirecting...

Last updated: Apr 23, 2021 09:41AM UTC | 1 Agent replies | 1 Community replies | Bug Reports

Intruder Match/replace rule not working

Hello, I am using Burp suite pro version 2020.12.1 and i have an issue with the intruder. When I try the directory indexing pre-defined payloads there is a {FILE} placeholder, which i am using the regex \{FILE\} for the...

Last updated: Apr 23, 2021 07:57AM UTC | 1 Agent replies | 0 Community replies | Bug Reports

handshake_failure with cloudfront domains

Hi support team, For a particular web application that is running on CloudFront domains we continuously are getting Fatal error: Handshake_Failure when trying to intercept traffic with Burp. I have tried to resolve...

Last updated: Apr 23, 2021 07:50AM UTC | 4 Agent replies | 4 Community replies | Bug Reports

Broken chunked-encoding

Hi. Am sending this request POST /solwin-ourquote.html?wmGl=1697941711 HTTP/1.1 Host: marketplace.magento.com Accept-Encoding: gzip, deflate Accept: */* Accept-Language: en-US,en-GB;q=0.9,en;q=0.8 User-Agent:...

Last updated: Apr 22, 2021 09:58AM UTC | 1 Agent replies | 0 Community replies | Bug Reports

Authentication bypass via OAuth implicit flow - SessionNotFound: invalid_request

Hi, The lab "Authentication bypass via OAuth implicit flow" is not working. After clicking "My account" page loads for few seconds and shows with error: SessionNotFound: invalid_request at Provider.getInteraction...

Last updated: Apr 21, 2021 10:18AM UTC | 2 Agent replies | 1 Community replies | Bug Reports

Burp is still sending one Google Request through the proxy to the logs

2021.2 Release Notes for Professional/Community: HTTP requests initiated by the embedded Chromium browser itself, rather than the user, are no longer sent. Also, Burp's embedded browser has been upgraded to Chromium...

Last updated: Apr 20, 2021 09:33AM UTC | 3 Agent replies | 3 Community replies | Bug Reports

Page 2 of 75

Burp Suite Support Center

Your source for help and advice on all things Burp-related.

Burp Suite Support Center image