Burp community forum

Which Java?

Anish | Last updated: Feb 14, 2015 08:31PM UTC

do i need to install Java SE Runtime (oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html) or Java for windows (java.com/en/download/windows_xpi.jsp?locale=en) to work with Extensions correctly? i see here that support suggested to use Java SE http://forum.portswigger.net/thread/1167/unable-load-extensions-bapp-store is there a difference between both and do i get any error if i use any wrong one?

Burp User | Last updated: Feb 14, 2015 08:55PM UTC

solved. it is JRE - http://portswigger.net/burp/help/suite_gettingstarted.html

You need to Log in to post a reply. Or register here, for free.