Burp Suite User Forum

Login to post

web cache poisoning lab does not cache my response

Galahad-san | Last updated: Oct 22, 2020 09:16PM UTC

i did everything as stated in the solution yet my response didnt get cached. GET / HTTP/1.1 Host: accf1f231fabbe8c801e0f8d00fd0017.web-security-academy.net X-Forwarded-Host: ac8a1f461fadbe9f80490fbb01a5004c.web-security-academy.net Connection: close Upgrade-Insecure-Requests: 1 User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.121 Safari/537.36 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,image/apng,*/*;q=0.8,application/signed-exchange;v=b3;q=0.9 Sec-Fetch-Site: none Sec-Fetch-Mode: navigate Sec-Fetch-User: ?1 Sec-Fetch-Dest: document Accept-Encoding: gzip, deflate Accept-Language: de-DE,de;q=0.9,en-US;q=0.8,en;q=0.7 this was the request. I tried it with burp suite till the server died.

Hannah, PortSwigger Agent | Last updated: Oct 23, 2020 08:53AM UTC

Hi Do you have any extensions installed? If you're using Param Miner, please make sure that you do not have any "Add cachebuster" options selected.

You need to Log in to post a reply. Or register here, for free.