Burp Suite User Forum

Create new post

user interface looks very bad

Gonzalo | Last updated: Aug 07, 2023 10:09PM UTC

Please help me, the interface of burpsuite looks very bad here is a picture. cheers https://postimg.cc/qgygcFjm

Dominyque, PortSwigger Agent | Last updated: Aug 08, 2023 12:57PM UTC

Hi Can you please email support@portswigger.net with your diagnostics? You can find this by going to "Help > Diagnostics" within Burp. If you restore user settings to default, does the issue persist?

w3ndgo | Last updated: Aug 19, 2023 11:19AM UTC

I have exactly the same problem

Dominyque, PortSwigger Agent | Last updated: Aug 21, 2023 12:29PM UTC

Hi If you add the option -Dsun.java2d.d3d=false into the vmoptions file in your installation directory, does this help? If it does, you can create a user.vmoptions file in the same folder so that the setting does not get overwritten when Burp upgrades.

Yuza | Last updated: Aug 21, 2023 02:20PM UTC

Hi, I had the same issue today but I resolved it but disabling 3D acceleration. Im using Ubuntu on virtualbox by the way. Hope this gives you some idea.

w3ndgo | Last updated: Aug 21, 2023 06:28PM UTC

Thank you very much. I have been looking for a solution for several months, but I could not find anything

r3m4rk | Last updated: Dec 22, 2023 02:47PM UTC

That was it, disabling 3D acceleration on VBox solved it. Thanks!

Michelle, PortSwigger Agent | Last updated: Dec 22, 2023 03:23PM UTC

It's good t hear that helped :)

You must be an existing, logged-in customer to reply to a thread. Please email us for additional support.