Burp community forum

Url decode shortcut doesn't work

Kevin | Last updated: Apr 27, 2019 09:03AM UTC

Hello ! I have an issue with burp suite professionnel . The shortcut ctrl+shift+u for url decode doesnt work. If I change the shortcut for this action it works I ask a few friends and the bug seems to be on everyone. Thanks

Burp User | Last updated: Apr 27, 2019 12:50PM UTC

Hi Kevin, if you are on Linux and using Gnome, the keyboard shortcut CTRL+SHIFT+U will be used to insert a Unicode sequence on a system-wide level: to disable this you probably need to twiddle with gsettings. FYI, it does happen on my Gnome too (arch linux), but this isn't happening in Kali Linux in Java applications.

Rose, PortSwigger Agent | Last updated: Apr 29, 2019 01:50PM UTC

Hi Manuel Thanks for the update.

Burp User | Last updated: May 22, 2019 10:50AM UTC

Hi ! Thanks for the answer. I'm on debian XFCE but I'll try ! Thanks

You need to Log in to post a reply. Or register here, for free.