Burp Suite User Forum

Login to post

Unable to start Burp Suite Certified Practitioner exam

Diego | Last updated: Jul 24, 2022 05:56PM UTC

Hi, yesterday I tried to take the certification exam but there was an error generating the Examity password, which apparently is a recurring issue. I had to contact Examity's support because it showed the exam had already finished and could not do it again. I was wondering when it will be fixed so I can go through with the exam.

Ben, PortSwigger Agent | Last updated: Jul 25, 2022 08:09AM UTC

Hi Diego, We are experiencing technical issues that are impacting the exams. We are working on this issue and will be in touch once things are resolved to let you know when you can start your exam.

Diego | Last updated: Jul 25, 2022 02:56PM UTC

Ok thank you. I hope it gets resolved soon :)

Ben, PortSwigger Agent | Last updated: Jul 26, 2022 01:19PM UTC

Hi Diego, Thanks for your patience. I have received confirmation from the team that the issues with the exam have now been resolved, so you can now go ahead and launch the exam from your PortSwigger account when you are ready. This will take you back through the ID check with Examity and then on to launch the exam applications. If you have any questions, please let us know. Once again, we apologize for any inconvenience.

Diego | Last updated: Jul 30, 2022 01:36PM UTC

Hi, I just tried to take the exam again and it did not work. It was the same error as before.

Ben, PortSwigger Agent | Last updated: Aug 01, 2022 07:08AM UTC

Hi Diego, Apologies - we are still experiencing some issues with the exam process and have had to remove access for the time being. We will let you know when they are back available again.

You need to Log in to post a reply. Or register here, for free.