Burp Suite User Forum

Login to post

"Render" fails in burp pro 2022.3.6

Green | Last updated: May 04, 2022 09:55PM UTC

Hi Support Team, The "Render" fails to load and stuck on "Loading...". In the previous version, i used to check "Allow Burp's browser to run without a sandbox" under "Project Options" > "Misc" and the Render was working absolutely fine. Update to the latest version (2022.3.6) today and the Renders fails. If i run my previous version with `java -jar burpsuite-old` the Render works fine after checking "Allow Burp's browser..." Any help?

Ben, PortSwigger Agent | Last updated: May 05, 2022 05:26PM UTC

Hi, I have been able to replicate this behaviour and have raised a bug report so that our development team can investigate. We will update this forum thread when we have some further news to share about the issue.

Green | Last updated: May 06, 2022 06:55PM UTC

Thank you! This is happening in 2022.3.6 version, previous versions were working fine.

Green | Last updated: May 11, 2022 11:02PM UTC

Hi, Updated to burp pro 2022.3.7 today and bug i reported on May 4th for version 2022.3.6 is still not fixed. "Render" stays on "Loading...." forever. any ETA on resolution?

Ben, PortSwigger Agent | Last updated: May 12, 2022 07:30AM UTC

Hi, The fix for this particular issue did not make it into the .3.7 release. It should, however, be included in the .5 release that should hopefully be going out within the next week or so. As noted earlier, we will update this forum thread when we do have some further news to share with you.

You need to Log in to post a reply. Or register here, for free.