Burp Suite User Forum

Create new post

Recived fatal alert: internal_error

ruby | Last updated: Sep 14, 2016 03:00PM UTC

Hi. I can't connect the https site using burp suite v1.6. In the Alerts tab: Attempting to auto-select SSL parameters for [DOMAIN] Failed to auto-select SSL parameters for [DOMAIN] javax.net.ssl.SSLException: Recived fatal alert: internal_error Recived fatal alert: internal_error Thanks.

Liam, PortSwigger Agent | Last updated: Sep 14, 2016 03:13PM UTC

Hi Ruby Thanks for your message. We would suggest the following: - Connect directly to this site using your browser, note the SSL protocol and cipher that are used, and configure Burp to use only those (and turn off auto-selection). - Try changing each of the checkbox options relating to SSL negotiation in both user and project options (some require a restart). - Try a different installation of Java (6/7/8 and Oracle/OpenJDK) since many quirks in Java's SSL implementation are version-specific. Please let us know if you need any further assistance.

You must be an existing, logged-in customer to reply to a thread. Please email us for additional support.