Burp Suite User Forum

Login to post

mouse click ignored

Eugene | Last updated: Aug 08, 2019 09:41AM UTC

Hello, I can't click any button, including installer; It seems like mouse click is ignored :( I'm using macOS high sierra, and burp professional version 2.1.03. Is there any solution for this? Thanks!

Liam, PortSwigger Agent | Last updated: Aug 08, 2019 10:05AM UTC

Does this issue persist if you close and restart Burp?

Burp User | Last updated: Aug 09, 2019 01:39AM UTC

yes, close and restart does not solve this problem. I did reinstall burp, but same problem. :(

Burp User | Last updated: Aug 12, 2019 05:23AM UTC

Hello, It's very strange but after I reboot my Macbook, then It works ! Thanks :)

Rose, PortSwigger Agent | Last updated: Aug 12, 2019 10:30AM UTC

Thanks for letting us know, Eugene. Do let us know if you have further issues with Burp.

Shiva | Last updated: Mar 28, 2021 03:20AM UTC

I am facing same problem in Burp Suite Community Edition v2021.3.1 in Ubuntu 20.04. Has anyone found a fix to this other than restarting the computer ?

Ben, PortSwigger Agent | Last updated: Mar 29, 2021 08:30AM UTC

Hi,

How often is this happening? If it happens periodically, are there any particular actions or steps that you are taking that trigger this?

Shiva | Last updated: Apr 29, 2021 11:23AM UTC

Hi Ben, It mostly happens when I wake up my computer from suspend. Sometimes I can't click anything and sometimes click is recorded in different places in burpsuite.

Ben, PortSwigger Agent | Last updated: Apr 29, 2021 06:00PM UTC

Hi Shiva, I had a quick look at this earlier but was not able to replicate this behaviour - is this something that happens every time that you wake your machine up from a suspended state or does it just happen now and again?

Shiva | Last updated: Apr 30, 2021 05:13AM UTC

I just found out that it happens every time when I suspend my computer by closing the lid. Suspending by going to the system menu and then closing the lid doesn't cause the problem.

Ben, PortSwigger Agent | Last updated: Apr 30, 2021 02:27PM UTC

Are there any differences in settings between when you suspend the machine using the operating system and when you simply close the lid? Does this happen on any other machines that you have access to or is it just on this particular Ubuntu machine?

You need to Log in to post a reply. Or register here, for free.