Burp Suite User Forum

Login to post

Installing Burp Enterprise in PostgreSql

Cristian | Last updated: Jul 29, 2020 11:48AM UTC

Hi, There is any limitation to use Burp Enterprise and Azure Database for PostgreSql? I ask because I am trying to install Burp Enterprise (in Linux 64 bit) using Azure Database for Postgre and the Burp installation doesn't work. This is one of the errors. "cannot drop view pg_buffercache because extension pg_buffercache requires it" Can someone help me? Thank you! Regards, Cristian Filipe Fernandes

Michelle, PortSwigger Agent | Last updated: Jul 29, 2020 02:13PM UTC

Hi We've replied to the email you sent us as it would be good to find out a few more details.

Cristian | Last updated: Jul 29, 2020 08:10PM UTC

Hi, I answered the email, I am just waiting for you answer to finish the installation. Could you provide the solution as soon as possible, please? Thank you very much!

Michelle, PortSwigger Agent | Last updated: Jul 30, 2020 08:53AM UTC

Hi We've sent you an email, we do have a few more questions about the database setup to help us confirm what's happening here.

You need to Log in to post a reply. Or register here, for free.