Burp Suite User Forum

Login to post

Inbuilt Chromium not able to access the internet suddenly

Ishaq | Last updated: Oct 13, 2020 01:02PM UTC

Hi, For some reason the inbuit browser on Burpsuite v2020.9.2 is not able access any websites all of a sudden it says This site can’t be reached, it used to work earlier not sure from when I started facing this issue. Is there a way to troubleshoot this. I am running burpsuite on macOS Catalina v10.15.7

Uthman, PortSwigger Agent | Last updated: Oct 13, 2020 01:50PM UTC

Hi Ishaq, Have you tried restarting Burp? Does the issue persist with the Burp JAR? What happens if you try to access https://portswigger-labs.net?

Ishaq | Last updated: Oct 13, 2020 03:32PM UTC

I have tried restarting and tried accessing https://portswigger-labs.net?,doesn't work. Let me try with the Burp JAR. I am suspecting this has something to do with my network settings for the inbuilt chromium browser but I am not sure how to troubleshoot it

Uthman, PortSwigger Agent | Last updated: Oct 13, 2020 04:07PM UTC

I just had a look at the screenshot in your Tweet and that does appear to be network related. Do any requests get captured successfully if you use an external browser? Or send any request in the Repeater?

Ishaq | Last updated: Oct 13, 2020 06:16PM UTC

Yes i am able to intercept when I use external browser(firefox)

Uthman, PortSwigger Agent | Last updated: Oct 14, 2020 09:48AM UTC

Thanks a lot. Is the issue persisting on the JAR? Or a fresh install of Burp?

Ishaq | Last updated: Oct 14, 2020 01:15PM UTC

Hi, I tried with the Burp JAR, even there I am facing the same issue

Uthman, PortSwigger Agent | Last updated: Oct 14, 2020 02:14PM UTC

Can you please send us an email with screenshots, a screen recording, and some diagnostics (Help > Diagnostics)? You can reach us at support@portswigger.net

Ishaq | Last updated: Oct 14, 2020 03:28PM UTC

Sent an email. Thanks!

You need to Log in to post a reply. Or register here, for free.