Burp Suite User Forum

Login to post

I can't browse https sites with burp

Ee | Last updated: Feb 23, 2021 09:32PM UTC

I downloaded burp, setted up proxy on firefox and I added CA certificate to authorities, but i got error MOZILLA_PKIX_ERROR_MITM_DETECTED or sometimes other, but I don't remember name of it. I chceked everything. I reinstalled firefox, burp and certificate, I refreshed my browser, also I refreshed SSL/TLS security in my anti-virus, which is eset security, but nothing works. Still the same problem and I don't have more ideas and I'm losing hope. Someone know what else I can try? Also after setting up proxy in firefox, with intercept on I don't get "infinite" loading page when I', refreshing new window.

Michelle, PortSwigger Agent | Last updated: Feb 24, 2021 11:17AM UTC

Thanks for your message. When you imported the CA certificate into Firefox did you edit the trust settings and select "This certificate can identify websites"? https://portswigger.net/burp/documentation/desktop/getting-started/proxy-setup/certificate/firefox

You need to Log in to post a reply. Or register here, for free.