Burp Suite User Forum

Login to post

HTTPS error on latest 2.1.07

Jordan | Last updated: Dec 20, 2019 03:48AM UTC

Hi, i am unable to load any webpages from https://developer.mozilla.org/ Error: Received fatal alert: handshake_failure

Ben, PortSwigger Agent | Last updated: Dec 20, 2019 08:44AM UTC

Hi, Are you using the Community or Professional edition? Also, what version of Java are you using to run Burp?

Hannah, PortSwigger Agent | Last updated: Dec 20, 2019 01:04PM UTC

Jonathon, are you receiving any other errors or is it just that one? If you try the step suggested by "a" does that change anything?

Burp User | Last updated: Dec 21, 2019 02:29PM UTC

Hello there, I'm encountering same issue here. I updated my burp suite community desktop for mac and I'm having trouble intercepting requests from my browser. I'm using lastest firefox browser. I always get "readHandshakeRecord" error on my dashboard

Burp User | Last updated: Dec 23, 2019 02:49AM UTC

User Options > TLS > uncheck "Disable Java SNI extension"

You need to Log in to post a reply. Or register here, for free.