Burp Suite User Forum

Create new post

HTTP/1.1 505 HTTP Version Not Supported

Yuu | Last updated: Nov 19, 2023 12:45PM UTC

So yesterday i tried to do the websocket lab but i keep getting "HTTP/1.1 505 HTTP Version Not Supported" i tried many thing to fix this but nothing work. Can you guys have me ?

Michelle, PortSwigger Agent | Last updated: Nov 20, 2023 09:20AM UTC

Hi I've checked some WebSocket labs and have not seen the same message yet. Which WebSocket lab were you working on? At what stage did you see the message? Was this as you first tried to access the home page for the lab? Can you describe the steps you're taking so we can see if we can replicate the issue here?

Yuu | Last updated: Dec 23, 2023 08:25PM UTC

Insecure direct object references the lab one I can access normally on google chrome but in burpsuite for some reasons It was disconnect

Michelle, PortSwigger Agent | Last updated: Dec 27, 2023 11:22AM UTC

Hi I've just run through that lab here, and I'm not seeing the same error. If you're still having issues, can you please send some screenshots or a screen recording of the steps you're taking to support@portswigger.net so we can take a closer look?

You must be an existing, logged-in customer to reply to a thread. Please email us for additional support.