Burp Suite User Forum

Login to post

Getting net::ERR_HTTP2_PROTOCOL_ERROR after doing latest update of burp

Shubham | Last updated: May 05, 2022 01:09PM UTC

Hi, I updated the Burp to its latest update a couple of days earlier, and ever since burp's preconfigured browser is not able to load any URL in it, giving the blank screen. Initially, it was giving the error of security certificate missing. So I installed the required CA certificate following the community posts. this fixed this but started giving this HTTP2_PROTOCOL_ERROR. I also tried configuring the external browser as well but there also got the same error. After following a few community posts regarding this error I got to know that this happens due to disk space burn out but this is not the case with me as I am using temporary projects and have a community edition installed. Can somebody help me with this?

Hannah, PortSwigger Agent | Last updated: May 05, 2022 02:59PM UTC

Hi Have you tried reinstalling Burp? You can find our latest releases here: https://portswigger.net/burp/releases If that doesn't help, could you drop us an email at support@portswigger.net with some screenshots of the issue and your diagnostics information? You can find this by going to "Help > Diagnostics" within Burp.

Shubham | Last updated: May 06, 2022 05:45AM UTC

Yes, I did try reinstalling Burp two times but the issue still persists. Anyways, I am writing you a mail with screenshots of the issue.

You need to Log in to post a reply. Or register here, for free.