Burp Suite User Forum

Login to post

Facing Issue activating Enterprise License

Seshu | Last updated: Nov 21, 2020 08:57PM UTC

I tried to install Burp enterprise on one server and it is not working , It shows Agent is active and everything is good however it did not work . when a scan is initiated it said Agent failed , strange , Agent is installed local. So I uninstalled and tried it install at different location. i still face error. Could you please check on this one. I receive the below error - " There was a problem checking your license Please download your license key from your account and try again. For help please visit the support center on our website. "

Hannah, PortSwigger Agent | Last updated: Nov 23, 2020 09:05AM UTC

Hi It looks like you may have already activated your Enterprise installation. Could you drop us an email at support@portswigger.net, so that we can look into providing you with an additional activation?

You need to Log in to post a reply. Or register here, for free.