Burp Suite User Forum

Login to post

Error Received fatal alert: no_application_protocol

Jesse | Last updated: Apr 27, 2021 08:52PM UTC

Cant connect to the web application

Ben, PortSwigger Agent | Last updated: Apr 28, 2021 10:06AM UTC

Hi Jesse, If you disable the use of HTTP/2 under Project options -> HTTP -> HTTP/2 from within Burp does this allow you to successfully proxy your site?

You need to Log in to post a reply. Or register here, for free.