Burp Suite User Forum

Login to post

Error during installation

Lucifer | Last updated: Oct 17, 2020 07:13PM UTC

Sir I want to install burp suite but I got some error which says A JNI error even I upgrade java to 14.0.2 but not successful to install also I tried that java file to linux but same error Please help

Ben, PortSwigger Agent | Last updated: Oct 19, 2020 07:37AM UTC

Hi, Are you trying to install Burp or use the standalone Jar file? Are you able to send us an email at support@portswigger.net with some screenshots of the errors that you are seeing?

You need to Log in to post a reply. Or register here, for free.