Burp Suite User Forum

Login to post

Error/bug/issue in the Intruder attack UI

Richie | Last updated: Sep 19, 2022 11:14AM UTC

Hello! working on his big Academy, he was trying to send some payloads in the request header (changing the value of TrackingId on each iteration). Like this: Cookie: TrackingId=dasdsadas' AND SUBSTRING((SELECT password FROM users WHERE username = 'admin'), 1, 1) = '§s§; session=Bjnj6u3HqwTZFqX06wkw1phtrhvZw2Lb The problem is that actually last night it worked fine, it showed me all the requests and now it's completely empty. I tried several things and the window is still empty where the request with the payloads should appear one by one, iterating the values. I tried several combinations: * All four attack types (Sniper (...)) * Reinstall Burpsuite Community * Enter the payload in another way Yesterday I used Cluster bomb, in the first value iterating between 1 and 20 with a jump of 1. In the second, running a file with the alphabet. Without any problem, today it is impossible. Same configuration. i have apple macbook pro m1 pro Thanks!!

Ben, PortSwigger Agent | Last updated: Sep 20, 2022 12:35PM UTC

Hi Richie, Are you able to provide us with a screenshot of the attack window that you are seeing so that we can see exactly what is happening? Is it possible that the pane in which the requests are normally shown has been reduced in size so that it looks like the window is empty? The following screenshot, hopefully, illustrates what I am referring to with this (if this is the case you should be able to manually adjust the pane so that you can then see the requests): https://snipboard.io/qJX80h.jpg

You need to Log in to post a reply. Or register here, for free.