Burp Suite User Forum

Enable Embedded Browser Sandbox

Joshua | Last updated: Sep 05, 2019 03:53PM UTC

So this box is unchecked and I'm pretty sure it is not allowing me to select and edit fields in my target web application. However, it is also grayed out so if I wanted to check the box I cannot. In the event log, I see "running as super user, embedded browser sandbox will be disabled". How do I change this so that I can re-enable this setting?

Mike, PortSwigger Agent | Last updated: Sep 06, 2019 12:23PM UTC

Hi Joshua, When running as root, the embedded browser sandbox is switched off. If you run Burp Suite as a non-root user, this option should no longer be disabled.

You need to Log in to post a reply. Or register here, for free.