Burp Suite User Forum

Login to post

CMS and Library Vulnerabilities

Alessandro | Last updated: Oct 16, 2020 02:11PM UTC

Goodmorning, For a year we have been using burpsuite enterprise to verify the security of our web applications. Unfortunately we must note that the product does not provide information about libraries and CMS used by the apps and related vulnerabilities if any. Will this feature be implemented in the future? is it already possible to integrate it through plugins? thank you

Hannah, PortSwigger Agent | Last updated: Oct 19, 2020 09:16AM UTC

Hi Reporting vulnerable JavaScript libraries is on our roadmap for the future. Extensions are not currently available in Burp Suite Enterprise, but we do have plans to integrate them in the future. You can check out our roadmap here: - https://portswigger.net/burp/enterprise/roadmap - https://portswigger.net/blog/burp-suite-roadmap-update-july-2020

You need to Log in to post a reply. Or register here, for free.