Burp Suite User Forum

Create new post

BurpSuite Professional v2023.1.2 unable to connect to https://www.google.com

Aznariy | Last updated: Feb 22, 2023 04:57PM UTC

Just freshly installed Burp Suite Professional version 2023.1.2 Launched built-in web browser from Proxy -> Open browser. Tried to connect to https://www.google.com and received No response received from remote server. What might be the problem here? All default settings are in BurpSuite, haven't changed anything. Please advise.

Ben, PortSwigger Agent | Last updated: Feb 23, 2023 08:40AM UTC

Hi, Does this happen for every site that you try and browse to in the embedded browser? If so, is there anything unusual about your outbound connection?

Dougal | Last updated: Sep 15, 2023 08:59AM UTC

Been using Burp Suite Professional now for over two years. The day before yesterday I used Burp, everything was working fine. Today I started Firefox with the proxy settings for Burp and fired up Burp. With every request to any website Burp gives me the Error No response received from remote server. Starting the browser in Burp with "Open browser" the request to any website results in the same error. When the intercept is on in the proxy Burp does catch the requests, when forwarding the request I get the error. I did reinstall the certificate, still the same error. Did try updating Burp, it's up to date. My colleague is on the same netwok using Burp and has no issues. Internet traffic without the proxy works fine. No VPN's in use. Been searching for a solution for hours now without any result. It's driving me trough the roof.

Ben, PortSwigger Agent | Last updated: Sep 15, 2023 12:39PM UTC

Hi Dougal, Out of interest, do requests issued through Repeater work as expected and it is just the traffic being proxied that exhibits this behaviour?

Dougal | Last updated: Sep 26, 2023 06:52AM UTC

WHen I issue a request trough the Repeater there is no Response. So I would say the request with the Repeater does not reach the server either. I have been working on it today and still did not find a solution. At the moment Burp is useless for me. My colleagues on the same network can work without problems. When I dissable the proxy trough Burp I can reach the server and get a response.

Dougal | Last updated: Sep 26, 2023 08:21AM UTC

I stand corrected. The message above is incorrect. Without making any changes the Repeater does give a response. Still when I proxy traffic trough Burp in Firefox or when using the browser from within Burp the error is given.

Ben, PortSwigger Agent | Last updated: Sep 26, 2023 12:51PM UTC

Hi Dougal, Have you altered any settings within Burp - specifically any of the Tools -> Proxy or Network -> Connections settings?

Aziken | Last updated: Feb 27, 2024 04:05PM UTC

Hey, i encountered same issue until i turned off "Drop all out-of-scope requests". this can be seen in ; Settings -> Scope -> Out of scope request handling Kindly also confirm if you can reach the localhost ""

You must be an existing, logged-in customer to reply to a thread. Please email us for additional support.