Burp Suite User Forum

Login to post

Burpe Suite Community (Preconfigured Brower Not Working)

Anthony | Last updated: Sep 13, 2020 01:42AM UTC

Hello PortSwigger community i am a new white hat hacker and i am learning the trade and taking interest in this tool. I downloaded the latest edition of the community just to test it out before i purchase the professional version. I tried to use the pre-configured browser and it simply does not work i have all the installed certificates and so on. But i also found out those are not needed for this new updated BurpSuite. So i tried and tried to fix the settings here and there and i am still not getting any real change. The browser does not work at all and its frustrating because i want to learn to test in the wild. But i cant if this continues to happen so if there is some way to help my current problem i would be grateful.

Ben, PortSwigger Agent | Last updated: Sep 14, 2020 07:25AM UTC

Hi Anthony, We have just responded to the email that you also sent us regarding the embedded browser - can you follow up with us in that email chain?

You need to Log in to post a reply. Or register here, for free.