Burp Suite User Forum

Create new post

Burp UI Issue

Alexander | Last updated: Oct 17, 2023 12:58PM UTC

Hi, I freshly installed Burp Community Version on Kali Linux on an M1 Pro Mac with VMWare Fusion. The issue I am facing is that the UI is very glitchy and almost unusable. I am using java-17-openjdk-arm64 and downloaded the ARM64 version of the Burp installer. I also tried the jar download but the same issue persists. When I launch burp I get the following message: "Your JRE appears to be version 17.0.9-ea from Debian. Burp has not been fully tested on this ..." I can press OK but like I said I then have the graphical issues. Here is a screenshot for the dashboard: https://snipboard.io/NmMjrE.jpg An here a screenshot for the repeater: https://snipboard.io/obVMpm.jpg Thanks and have a nice day!

Dominyque, PortSwigger Agent | Last updated: Oct 17, 2023 01:56PM UTC

Hi Alexander Have you tried disabling 3D acceleration on your virtual machine configuration?

Alexander | Last updated: Oct 17, 2023 02:01PM UTC

Hi Dominyque, thanks that solved the issue! Much apprechiated. Have a nice day! Kind regards, Alex

Dominyque, PortSwigger Agent | Last updated: Oct 18, 2023 06:43AM UTC

Hi Alexander I am glad we solved your issue :) Have a great day as well

You must be an existing, logged-in customer to reply to a thread. Please email us for additional support.