Burp Suite User Forum

Login to post

Burp Infiltrator and .net 4

Curt | Last updated: Jul 21, 2021 06:44PM UTC

I am trying to install the infiltrator on web server that has .net 4 framework. When installing it keeps saying that it cannot install the .net 3.5. Is the infiltrator able to run on version 4? When building the infiltrator it states that .net 2.0 or later is supported.

Ben, PortSwigger Agent | Last updated: Jul 23, 2021 09:46AM UTC

Hi Curt, When we first released Burp Infiltrator (a few years ago now) we did carry out some extensive testing on applications that were running .NET 4.0 so this should be supported. We have also received your email about this particular issue so it is probably easier (in terms of sharing screenshots and information) to engage with you via that medium.

You need to Log in to post a reply. Or register here, for free.