Burp Suite User Forum

Create new post

1.7beta bug: disable proxy intercept at startup

Bruce | Last updated: Apr 12, 2016 07:36PM UTC

I just downloaded 1.7beta (32-bit OS) I started it up and skipped changing the defaults (I did not load a config file, etc). I used the defaults. By default, Intercept was enabled. I looked for the following option to change the settings: Proxy=>Options=>Miscellaneous option for Enable intercept at Startup: (*) Always Enable ( ) Always Disable ( ) Restore setting from when Burp was last closed I could not find this option, and therefore was not able to disable Proxy Intercept on start-up.

PortSwigger Agent | Last updated: Apr 13, 2016 07:40AM UTC

The option to control Proxy interception at startup has now moved to User options / Misc / Proxy Interception.

You must be an existing, logged-in customer to reply to a thread. Please email us for additional support.